It doesn't work

Installed and re-installed, it doesn't work . I tried using both numerical and text values to link tables, but it always gives 'unknown error' while trying to load cascading items and the page cra...

Id #43570 | Release: None | Updated: Feb 8 at 8:10 AM by gigog | Created: Feb 8 at 8:10 AM by gigog

Column with CCDropDown created and saved as Template, restore on to another site is refrencing the site url which does not exists how to rectify or update the siteurl which is referenced.

Created 2 columns using SharePoint Cascading Drop Down List (with filter), after completing all required modifications saved the list as template (withdata) now after restoring to another applicati...

Id #32755 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by altf21 | Created: May 23, 2012 at 7:47 AM by altf21

Column with CCDropDown created and saved as Template, restore on to another site is refrencing the site url which does not exists how to rectify or update the siteurl which is referenced.

Created 2 columns using SharePoint Cascading Drop Down List (with filter), after completing all required modifications saved the list as template (withdata) now after restoring to another applicati...

Id #32753 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by altf21 | Created: May 23, 2012 at 7:01 AM by altf21

Column with CCDropDown created and saved as Template, restore on to another site is refrencing the site url which does not exists how to rectify or update the siteurl which is referenced.

Created 2 columns using SharePoint Cascading Drop Down List (with filter), after completing all required modifications saved the list as template (withdata) now after restoring to another applicati...

Id #32752 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by altf21 | Created: May 23, 2012 at 6:59 AM by altf21

Column with CCDropDown created and saved as Template, restore on to another site is refrencing the site url which does not exists how to rectify or update the siteurl which is referenced.

Created 2 columns using SharePoint Cascading Drop Down List (with filter), after completing all required modifications saved the list as template (withdata) now after restoring to another applicati...

Id #32751 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by altf21 | Created: May 23, 2012 at 6:57 AM by altf21

Field type is not installed properly. Go to the list settings page to delete this field.

Using the latest source download I noticed a few errors.   Solution and Featured IDs were the same. PublicKeyToken in ControlTemplates does not match the DLL property.   I am now able to see the c...

Id #31716 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by panoone | Created: Nov 9, 2011 at 9:09 PM by panoone

how to Update cascading drop down field by code ??

I am using 4 cascade drop down filters in my list and it is working fine but I want one of the cascade drop down should be filled with the value of child (by default). How to make this . here I a...

Id #30174 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by vadangi | Created: Feb 16, 2011 at 7:05 AM by vadangi

Only seems to work with ID field

I have a UK SharePoint MOSS implementation and have installed this facility which on the outset looks to give us the Cascade feature we require. Problem is I can only get it to work when using the ...

Id #29327 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by scotthews | Created: Nov 2, 2010 at 8:07 AM by scotthews

I get Unknown error while clicking the cascading drop down option in the list

Hi I have downloaded the code and modified the project name according to company standard. I build the solution and deployed it.   However I get Unknown error occured while clicking the option   ...

Id #28881 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by panoone | Created: Sep 15, 2010 at 5:13 AM by SenthilKK

I get Unknown error while clicking the cascading drop down option in the list

Hi I have downloaded the code and modified the project name according to company standard. I build the solution and deployed it.   However I get Unknown error occured while clicking the option   ...

Id #28880 | Release: None | Updated: Feb 14, 2013 at 8:39 PM by SenthilKK | Created: Sep 15, 2010 at 5:13 AM by SenthilKK